[fiat uno] rifare impianto elettrico fari posteriori

come da titolo.

dopo 32 anni l'impianto elettrico sul mio retro ha deciso di iniziare a dare forfait, e al momento sto andando avanti ponticellando i fili un po' a random.

qualcuno ha mai rifatto l'impianto elettrico di quella vettura o di una panda o punto vecchie? a me interesserebbe sostituire i fili che arrivano ai fari, capire da dove partono e che giro fanno
 
Walter trova un vecchio elettrauto di paese di quelli che non si schifano a vedere auto vecchie e chiedigli un preventivo. Se è onesto eviti di diventar matto e se è in contatto con qualche demolitore della zona se ha bisogno di attacchi, spinotti, ricambi ti trova quello che serve a poco prezzo. Io ho fatto così con la Fiesta del 2001 di mio figlio alla quale è stato sostituito il blocco sotto il volante che da' corrente ad airbag, luci, fari, tergi, clacson e frecce con ricambio usato in buono stato a 50 euro, il nuovo originale Ford sarebbe costato di più del valore della macchina.
 
di base lo spinottame e' tutto a posto, dovrei solo cambiare i fili.

ho l'haynes da qualche parte in pdf, ma per alcune cose non e' chiaro :(
 
come da titolo.

dopo 32 anni l'impianto elettrico sul mio retro ha deciso di iniziare a dare forfait, e al momento sto andando avanti ponticellando i fili un po' a random.

qualcuno ha mai rifatto l'impianto elettrico di quella vettura o di una panda o punto vecchie? a me interesserebbe sostituire i fili che arrivano ai fari, capire da dove partono e che giro fanno
Se è come nelle moto che hanno una certa età, spesso è solo questione di portare un 12 volts "vero" nei punti chiave installando dei relais.
Ma ovviamente l'impianto di una moto è più semplice di quello di una macchina..... oltretutto non ho capito di preciso che problemi hai....
 
Se è come nelle moto che hanno una certa età, spesso è solo questione di portare un 12 volts "vero" nei punti chiave installando dei relais.
Ma ovviamente l'impianto di una moto è più semplice di quello di una macchina..... oltretutto non ho capito di preciso che problemi hai....
semplicemente i fili dei fari posteriori (che sarebbero abbastanza spessi) che iniziano a rompersi da qualche parte tra la derivazione (sul muso) e i fari.
 
se la tua uno è stata come quella che ho avuto io (999 a carburatore) le cose sfigate che portano strani funzionamenti nelle luci di coda sono due: Le masse che si aprono e le giunte tra pari servizio .
I cavi passano a sinistra dei piedi guida se non ricordo male ,un mappone di fili che vanno dietro,quando stanno per arrivare dietro alcuni si biforcano (stop ,retro e nebbione) .

Per le masse basta che prendi ogni fanale dietro,lo togli dalla macchina ,togli la plastica colorata ,togli tutte le lampadine e poi scopri quale è l'unico spinotto che le fa tutte. Quello è la massa.
Carteggi una delle piste lamierate (quella di massa) saldi un filo a stagno e poi metti un pezzo di filo da 1,5 e gli fai fare massa su uno dei tanti bulloni che ci sono lì carteggiando bene la zona perchè se no la massa non è sincera.

Essendo l'auto quasi totalmente elettromeccanica prendi una lampadina da 21 gli saldi due spezzoni di filo e la usi come provacontinuità.per vedere fino a dove c'è lì'interruzione.

Per i relè in effetti sui comandi laterali ,quello di sinistra che fa le luci (la uno ha solo la leva delle frecce e nulla più) ha parecchie beghe di sottodimensionamento ,in effetti si aggiungono due relè per alti e bassi
 
Molte Fiat hanno il problema che quando metti la freccia le luci di posizione posteriori o gli stop iniziano a lampeggiare o si spengono. C'è che dice sia a causa dell'umidità che entra dove non deve entrare contatti/centralina e li fa impazzire.
 
Ma non credo che una macchina di 30 anni fa abbia una vera e propria "centralina".
Se è una questione di cavi che stanno rompendosi, si potrebbe (molto semplicisticamente) tirarne di nuovi.... in fondo se parliamo dei fari posteriori dovrebbe trattarsi di pochi fili.
Naturalmente è un lavoro fatto un po' alla carlona, ma se uno non ha esigenze di originalità ma solo di buon funzionamento....
 
semplicemente i fili dei fari posteriori (che sarebbero abbastanza spessi) che iniziano a rompersi da qualche parte tra la derivazione (sul muso) e i fari.
Se è una questione di cavi che stanno rompendosi, si potrebbe (molto semplicisticamente) tirarne di nuovi.... in fondo se parliamo dei fari posteriori dovrebbe trattarsi di pochi fili.
Se vuoi inseguire il "fai da te" ricordati di proteggere "meccanicamente" i vari cavi per evitare che si taglino sui bordi delle lamiere, il rischio di cortocircuito e incendio, in particolar modo il primo, è concreto anche nel breve periodo.
Ovviamente lasciando in loco i "vecchi" cavi i passaggi potrebbero non essere dei più semplici (vado a memoria, l'ultima volta che ho visto una UNO in fase di assemblaggio c'erano ancora i Righeira).

Ciao :si:, Gianluca
 
aggiornamento

con le buone maniere, si risolve tutto. si inizia con una chiave del 24 per togliere il volante e poi si porcona col resto.

photo_2021-07-16_09-22-27.jpg

quando siete a questo punto, e vi siete accorti che il cavo del tachimetro e' andato fuori e che avete le masse sporche, sospendete le imprecazioni e date una passata di olio o grasso per il cavo del tachimetro (che poi sbroccherete per rimettere in sede) e di spray da contatti ai contatti

a questo punto, dovete cambiare le lampadine con i led. dettaglio non insignificante: i led sono polarizzati, funzionano in un solo senso. te ne accorgi quando metti su il quadro. per la spia delle frecce, e solo lei, bisogna quindi lasciare la lampadina perche' altrimenti funziona solo in un senso (es indicatore in basso per girare a sx) e non nell'altro. per la spia della riserva non e' facile controllare, e quindi bisogna andare a c**o. la mia non ha mai funzionato, ma non me ne sono mai preoccupato perche' giro a gas e un pieno di benzina mi dura un paio di anni. non voglio sapere come, ma sembra che io sia riuscito a metterla giusta e a farla funzionare, o meglio in una rotondona veloce ho visto quella spia accendersi. non mi era mai successo da quando ho cambiato quadro (credo nel 2013 o poco dopo). comunque, con la benzina a 1.6 e l'impossibilita' di andare in slovenia, mi cambia poco, ma fa sempre piacere una botta di c**o.

photo_2021-07-16_09-22-32.jpg

il risultato sarebbe decente, se il mio cellulare non facesse foto da schifo. ha una fotocamera cosi' pessima che, se mi facessi instagram, il server si suiciderebbe. nota: ho usato 3 led rossi per le spie in basso a dx di batteria (con un simpatico effetto collaterale), olio e freno a mano. ho invece usato un led bianco sulla spia rossa delle 4 frecce. in realta' non cambia moltissimo

photo_2021-07-16_09-22-24.jpg

le luci della stufa hanno ripreso magicamente a funzionare dopo un arcano rituale di origine celtica chiamato "sostituzione dei fusibili da 7.5 a bruciati". anche qua la foto fa schifo, comunque funziona e non e' esploso niente (per ora, segue poderosa grattata di zebedei)

photo_2021-07-16_09-22-20.jpg

sulla parte meccanica scrivero' dopo perche' e' stata una sagra.
 
Hai già una UNO evoluta :), la mia era una prima serie quella con i comandi per le luci e belinate varie su satelliti laterali in linea con il cruscotto.

Solo 347430 km o ha già fatto il giro ?

I led li hai fatti tu o li hai comprati già fatti ? (ovviamente non mi riferisco al diodo in sè)

Ciao :si:, Gianluca
 
aggiornamento

con le buone maniere, si risolve tutto. si inizia con una chiave del 24 per togliere il volante e poi si porcona col resto.

Vedi l'allegato 225043

quando siete a questo punto, e vi siete accorti che il cavo del tachimetro e' andato fuori e che avete le masse sporche, sospendete le imprecazioni e date una passata di olio o grasso per il cavo del tachimetro (che poi sbroccherete per rimettere in sede) e di spray da contatti ai contatti

a questo punto, dovete cambiare le lampadine con i led. dettaglio non insignificante: i led sono polarizzati, funzionano in un solo senso. te ne accorgi quando metti su il quadro. per la spia delle frecce, e solo lei, bisogna quindi lasciare la lampadina perche' altrimenti funziona solo in un senso (es indicatore in basso per girare a sx) e non nell'altro. per la spia della riserva non e' facile controllare, e quindi bisogna andare a c**o. la mia non ha mai funzionato, ma non me ne sono mai preoccupato perche' giro a gas e un pieno di benzina mi dura un paio di anni. non voglio sapere come, ma sembra che io sia riuscito a metterla giusta e a farla funzionare, o meglio in una rotondona veloce ho visto quella spia accendersi. non mi era mai successo da quando ho cambiato quadro (credo nel 2013 o poco dopo). comunque, con la benzina a 1.6 e l'impossibilita' di andare in slovenia, mi cambia poco, ma fa sempre piacere una botta di c**o.

Vedi l'allegato 225044

il risultato sarebbe decente, se il mio cellulare non facesse foto da schifo. ha una fotocamera cosi' pessima che, se mi facessi instagram, il server si suiciderebbe. nota: ho usato 3 led rossi per le spie in basso a dx di batteria (con un simpatico effetto collaterale), olio e freno a mano. ho invece usato un led bianco sulla spia rossa delle 4 frecce. in realta' non cambia moltissimo

Vedi l'allegato 225046

le luci della stufa hanno ripreso magicamente a funzionare dopo un arcano rituale di origine celtica chiamato "sostituzione dei fusibili da 7.5 a bruciati". anche qua la foto fa schifo, comunque funziona e non e' esploso niente (per ora, segue poderosa grattata di zebedei)

Vedi l'allegato 225047

sulla parte meccanica scrivero' dopo perche' e' stata una sagra.
Grande invidia per la tua manualità! :si:

L'unica cosa che so fare in autonomia sulla mia auto è aggiungerre l'acqua del tergivetri quando è finita... :(
 
A proposito di fili, ho smontato la ventola della mia Jeep, quando l'ho rimontata ho invertito i fili senza accorgermi. Finche' faceva freddo nessun problema, coi primi caldi la macchina ha iniziato chiaramente a scaldare quando andavo piano o al semaforo.
Prima di scoprire che erano i due fili ho cambiato:
Radiatore
Termostato
Housing del termostato (la casetta dove sta dentro :) )
Pompa dell'acqua
E gia' che c'ero tutti i manicotti (sempre cosa buona e giusta)
Poi col cofano chiuso ho notato che veniva fuori vento valdo dal radiatore :rofl: :rofl: :rofl: :rofl:
Scambiati i contatti, la ventola ha ricominciato a girare nella direzione giusta
 
Hai già una UNO evoluta :), la mia era una prima serie quella con i comandi per le luci e belinate varie su satelliti laterali in linea con il cruscotto.

Solo 347430 km o ha già fatto il giro ?

I led li hai fatti tu o li hai comprati già fatti ? (ovviamente non mi riferisco al diodo in sè)

Ciao :si:, Gianluca
la mia prima uno era una prima serie, purtroppo andata a fuoco per un impiantista gpl idiota.

i satelliti attorno al volante erano di una ergonomia assurda!

no, sono "solo" 347mila e rotti, in realta' ne mancano almeno altri 80mila (e' stata pluri skilometrata)

le t5 led le trovi ai china shop, sia bianche che rosse, a 1.50 e del pacchetto da 2

Grande invidia per la tua manualità! :si:

L'unica cosa che so fare in autonomia sulla mia auto è aggiungerre l'acqua del tergivetri quando è finita... :(
manualita'???? io??? ma stai scherzando??? :rofl::rofl::rofl:

e' la uno che e' un lego gigante, non io ad essere bravo! sul serio, quelle auto con la chiave del 10, due cacciaviti e una pinza le smonti e rimonti come vuoi. veramente.

A proposito di fili, ho smontato la ventola della mia Jeep, quando l'ho rimontata ho invertito i fili senza accorgermi. Finche' faceva freddo nessun problema, coi primi caldi la macchina ha iniziato chiaramente a scaldare quando andavo piano o al semaforo.
Prima di scoprire che erano i due fili ho cambiato:
Radiatore
Termostato
Housing del termostato (la casetta dove sta dentro :) )
Pompa dell'acqua
E gia' che c'ero tutti i manicotti (sempre cosa buona e giusta)
Poi col cofano chiuso ho notato che veniva fuori vento valdo dal radiatore :rofl: :rofl: :rofl: :rofl:
Scambiati i contatti, la ventola ha ricominciato a girare nella direzione giusta
ho ben presente il concetto :(:azz::-?
 
Autore Discussioni simili Forum Risposte Data
Doc74 Mezzi motorizzati 0
canturino Mezzi motorizzati 1

Discussioni simili



Alto Basso