problemi con GPSMAP 66S, Errore Archivio traccia,e altimetria errata

Buongiorno a tutti,

ho acquistato un Gramin GPSMAP 66s ma una serie di problemi che non riesco a venirne a capo.

Quando accendo il navigatore mi segnala questo errore:

errore archivio traccia "ENTER" per ignorare

Ho cancellato tutte le traccie e rotte dal navigatore e resettato tutti i dati ma continua a darmi l'errore.

Inoltre quando salvo la traccia l'altimetria è completamente sballata (tipo 500mt reali segna 3500mt), sembra che sia la somma di tutte le escursioni. E anche quando la esporto in BaseCamp è completamente errata. Con Garmin Connect invece se attivo correzione di quota risulta ad essere corretto. Questo anche quando ho cancellato e resettato tutte le tracce.

Vi ringrazio in anticipo della collaborazione.

Christian
 
Essendo nuovo potrebbe purtroppo essere un malfunzionamento del tuo 66.
In particolare mi colpisce la registrazione sulla traccia di un'altimetria totalmente sballata, che leggi su BaseCamp.
Cerca sul manuale una procedura di Reset.
Altrimenti contatta l'assistenza Garmin. Ma dovrai insistere parecchio...
 
Ho fatto ora il reset :(, ora di scende senza errori. Devo ora verificare la misurazione dell'altimetria. Grazie delle risposte.
 
Se il fw è coem il mio sul 66i, ti comunico che:
My GPSMap 66i doesn't show altitude right. For example today I made a hike of approximately 1700m down, but it shows 9122m descent. If I export the very same GPS file to Komoot, it show the correct 1700m. Is that a wrong setting, or a bug in the firmware of the GPSMap66i?
There is a known firmware bug that prevents this field and several others from being reset.
 
Se il fw è coem il mio sul 66i, ti comunico che:
My GPSMap 66i doesn't show altitude right. For example today I made a hike of approximately 1700m down, but it shows 9122m descent. If I export the very same GPS file to Komoot, it show the correct 1700m. Is that a wrong setting, or a bug in the firmware of the GPSMap66i?
There is a known firmware bug that prevents this field and several others from being reset.
ok grazie, se ho capito bene è un bug, speriamo che lo risolvano velocemente.
 
ancora una cosa ma come si fà a caricare il navigatore con il cavetto usb tramite un caricatore? Sto utilizzando l'interfaccia "Garmin spammer"
 
gli ultimi modelli hanno un pulsantino dentro il vano portabatterie: se utilizzi il pacco batterie in dotazione il pulsante viene premuto e consente la ricarica via usb; con due stilo ricaricabili no, a meno che non metti uno spessore sotto le batterie. io personalmente ho risolto con una scheda sim dismessa.
 
per quanto rigurda le batterie guarda qui:
https://www.avventurosamente.it/xf/threads/corretto-utilizzo-batterie-su-garmin-gpsmap-64st.26129/page-2#post-906349

per il bug, ed il 66 ne ha parecchi, basta attendere. dal primo firmware all'ultimo hanno già sistemato diverse cose
Geniale la soluzione della batteria.
Certo è pieno di bug, ora senza averlo usato mi segnala di nuovo errore di traccia :(. Fosse un prodotto cinese a basso costo lo capirei ma dalla Garmin no :(. Be attendiamo con fiducia
 
Ciao io riscontro questo problema su un prodotto che ha appena 6 mesi: non riesco a scaricare le tracce e i waypoints...
Collegando il GPS via USB al PC si spegne il GPS e sul PC non viene rilevato - utilizzando Garmin Connect via bluetooth sul cellulare si interrompe a metà l'abbinamento e non riesco a completarlo - entrando nel menu del GPS alla voce WIFI non trovo alcuna possibilità di attivarlo...
Ho pensato di inserire una SD card in modo da trasferire le tracce e i waypoints dalla memoria del GPS alla SD card ma non ho trovato alcuna funzione che lo consenta...
Sul GPS ho alcune tracce che devo inviare ad un cliente per lavoro e non posso permettermi di perdere...avete qualche soluzione da propormi??
 
Ciao io riscontro questo problema su un prodotto che ha appena 6 mesi: non riesco a scaricare le tracce e i waypoints...
Collegando il GPS via USB al PC si spegne il GPS e sul PC non viene rilevato - utilizzando Garmin Connect via bluetooth sul cellulare si interrompe a metà l'abbinamento e non riesco a completarlo - entrando nel menu del GPS alla voce WIFI non trovo alcuna possibilità di attivarlo...
Ho pensato di inserire una SD card in modo da trasferire le tracce e i waypoints dalla memoria del GPS alla SD card ma non ho trovato alcuna funzione che lo consenta...
Sul GPS ho alcune tracce che devo inviare ad un cliente per lavoro e non posso permettermi di perdere...avete qualche soluzione da propormi??
ciao. Stiamo parlando del 66i o 66 "normale" ? Ad ogni modo penso che condividano la stessa base firmware. Questi device vengono visti come memorie di massa se collegati via usb al pc.
Provo a darti alcuni suggerimenti o per meglio dire cose che proverei a fare io.
- verifica di avere l'ultimo garmin connect installato
- fai partire il software e poi collega il gps SPENTO al pc e vedi cosa succede
Non è normale che l'unità si spenga. Puoi provare con un altro pc ? Eventualmente prova ad usare un'altra porta USB.
 
ciao si tratta del 66s provo a risponderti...
il garmin connect l'ho reinstallato quindi dovrebbe essere l'ultima versione, ho provato su diversi pc e con cavi usb differenti ma il disguido si ripresenta puntalmente...
E' davvero un disguido molto spiacevole perchè rischio di perdere intere giornate di lavoro e pensare di avere speso quasi 400 euro per avere questa fregatura mi fa davvero salire il sangue alla testa!
 
Ti capisco perfettamente!
Garmin che dice? Gli hai già scritto?
Non credo una funziona che permetta di fare l'upgrade firmware da scheda sd..
Quindi attacchi il gps ad un pc e questo si spegne?
 
Garmin non ha risposte costruttive perchè mi ha consigliato di fare le medesime procedure che ho tentato oppure il reset che però cancellerebbe i dati...
Si attacco il gps e appena inizia a fare il trasferimento dati si spegne...
Un'altro limite assurdo è l'impossibilità di trasferire i dati sulla SD usando direttamente il GPS...
 
In effetti proverei anch'io la strada del reset totale ma se hai tracce da salvare la cosa diventa problematica.....
E il wifi?
Ci sono troppi malfunzionamenti onestamente....
 
In effetti proverei anch'io la strada del reset totale ma se hai tracce da salvare la cosa diventa problematica.....
E il wifi?
Ci sono troppi malfunzionamenti onestamente....
Il Wifi non mi da possibilità di gestirlo...il bello è che si tratta di un apparecchio nuovo tenuto sempre con cura e usato pochissimo...è una truffa questa garmin...
 
Hai settato il GPS in maniera che quando colleghi USB venga visto da pc come unità di massa?
Hai scaricato su pc drivers usb update&download?

Se ancora il problema persiste, unico rimedio trasmettere la traccia ad altro apparecchio GPS compatibile alla trasmissione diretta, e poi trasferire da quello via usb

Da un forum non riesco ad esserti più utile di così, mi spiace
 
Il Wifi non mi da possibilità di gestirlo...il bello è che si tratta di un apparecchio nuovo tenuto sempre con cura e usato pochissimo...è una truffa questa garmin...
Mah guarda che la garmin sia famosa per avere firmware acerbi e buggati si sa ma in questo caso temo che tu abbia una unità malfunzionante.
 
Autore Discussioni simili Forum Risposte Data
franz.bianchi GPS 7
C GPS 2
D GPS 12
G GPS 1
alfredo530 GPS 9

Discussioni simili



Alto Basso